Loading...

개삽질 jQuery 1.5 ......

개삽질했네요. jQuery 1.5.0 적용하려고.. google CDN 소스 받아서 했는데 ajax (json) 에서 오류남. 소스가 잘못되었나 싶어서. jQuery 사이트에서 다운 받음. 그래도 오류남. 구글링 막 해봄..... jQuery.validate 때문에 에러난다고 함 ㅠ.ㅠ 아오!......... 빡쳐........... jQuery validate 를 빼야되나. 괜히 플러그인 써서 jQ..

2009.03.27 17:13

겸손한 자바스크립트

겸손한 자바스크립트. jQuery 랑 jQuery form.validate 쓰는데. 기존에 html 태그에 사용자 attribute 로 required minlength=4 이런식으로 쓰는것보다 더 시간이 오래 걸린다..... 겸손한 자바스크립트는 .. 개뿔..... 손가락만 아프다.. .